All delayed Active On Site events have now been successfully processed. And new events are processing within expected timeframes. This incident is resolved as of 4:19 PM Eastern Time.
Posted Sep 09, 2024 - 16:34 EDT
Update
We are continuing to process the backlog of delayed events. At this time, the longest delay in processing an event is around 1 hour.
Posted Sep 09, 2024 - 16:09 EDT
Update
We are continuing to process the backlog of delayed events. At this time, the longest delay in processing an event is around 11.5 hours.
Posted Sep 09, 2024 - 14:50 EDT
Identified
We have identified the cause of this issue. We are continuing to process the backlog of delayed events. At this time, the longest delay in processing an event is still around 24 hours.
Posted Sep 09, 2024 - 13:10 EDT
Investigating
At around 4 PM Eastern Time on September 8th, Active on Site events began processing with delays. Currently, the longest delay in processing an event is around 24 hours. We are investigating whether any additional events are experiencing delays.
As a result, segments or flows using Active on Site may be impacted.
We are currently investigating the cause of this issue while working to process the backlog of delayed events and resume real-time processing of new events. We will update this incident with updates.