Delays in Integrations, Event Processing, Flow Triggering & Segmentation
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Jun 11, 2019 - 23:19 EDT
Monitoring
Ecommerce data syncing is now back to real-time. All event processing, flow triggering and segmentation delays have been resolved. We will continue to closely monitor all systems.
Posted Jun 11, 2019 - 18:02 EDT
Identified
We have identified an issue affecting syncing ecommerce data. Event processing, flow triggering, and real-time segmentation against ecommerce data is delayed up to an hour. We are actively working on restoring full operations and we will provide another update within the next hour.”
Posted Jun 11, 2019 - 17:02 EDT
This incident affected: Email Sending (Flow Email Sending) and Analytics, Segmentation.