Klaviyo Login Issue
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 01:58 EST
Update
Login is restored for all users. We are actively monitoring to ensure no additional impacts.
Posted Feb 02, 2024 - 00:27 EST
Monitoring
A fix has been implemented and login for most users has been resolved. We are actively monitoring for continued impacts.
Posted Feb 01, 2024 - 23:44 EST
Identified
The issue has been identified and fix is in progress.
Posted Feb 01, 2024 - 23:42 EST
Investigating
Starting at approximately 10:30 pm (US Eastern time) we began experiencing an issue preventing users from logging in to Klaviyo. Our Engineering Team is actively working to identify the root cause and quickly address the issue. We apologize for the disruption and aim to have this issue resolved as soon as possible.
Posted Feb 01, 2024 - 23:13 EST
This incident affected: Klaviyo App (Klaviyo App, Klaviyo Support) and Klaviyo API, Klaviyo.com.