Elevated API Errors and Intermittent Application Page Load Issues
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 12:30 EDT
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2021 - 12:30 EDT
Monitoring
Recovery around this incident began at 9:45 AM US Eastern and impact was fully mitigated as of 9:58 AM US Eastern. We are continuing to monitor all systems.
Posted Nov 03, 2021 - 10:10 EDT
Investigating
Beginning 9:34 AM US Eastern, we are experiencing increased API errors as well as intermittent page load issues across the Klaviyo application. The Engineering team is currently investigating the root cause and we will provide updates as additional information becomes available.
Posted Nov 03, 2021 - 09:47 EDT
This incident affected: Klaviyo App (Klaviyo App) and Klaviyo API.