Elevated Failure Rates for Signup Form Submissions
Incident Report for Klaviyo
Resolved
All failed form submissions received during this incident have been replayed. This incident has been resolved.
Posted Jul 30, 2022 - 05:20 EDT
Monitoring
A fix has been implemented, and failure rates have subsided for form submissions. Form submission processing is still delayed due to the ongoing system maintenance. We will continue to monitor this issue.
Posted Jul 30, 2022 - 02:05 EDT
Identified
At approximately 11:55pm (US Eastern) we began experiencing elevated failure rates for signup form submissions. We believe this issue is unrelated to the ongoing maintenance window. We will provide further updates shortly.
Posted Jul 30, 2022 - 00:35 EDT
This incident affected: List Subscription and Signup Forms.