Platform Performance Issue
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 14:58 EDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Oct 31, 2019 - 14:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2019 - 14:04 EDT
Investigating
We are aware of an issue that is affecting the Klaviyo platform and are investigating now.
Posted Oct 31, 2019 - 13:07 EDT
This incident affected: Klaviyo App, Klaviyo API, Segmentation, Campaign Email Sending, Integrations - Shopify, and Klaviyo Forms.