Incident Impacting the Email Template Editor
Incident Report for Klaviyo
Resolved
We have identified the root cause of the issue impacting the classic Email Template Editor. Our engineering team has completed work to address the issue. This incident is now resolved.
Posted Apr 07, 2022 - 18:45 EDT
Investigating
We have identified an issue editing content within the classic Email Template Editor. This issue is impacting modifying existing blocks and adding new blocks. We are working on fix to this issue, and expect this fix to be released in the coming hours. We will provide updates here as we work towards a resolution.
Posted Apr 07, 2022 - 18:30 EDT
This incident affected: Email Sending (Email Content).