Delays in Event Processing, Flow Triggering & Segmentation
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Jun 05, 2019 - 20:12 EDT
Monitoring
At this point the system is processing events as expected and there are no outstanding backups
Posted Jun 05, 2019 - 17:31 EDT
Update
All systems are back to real-time processing for new event data flowing into Klaviyo, and we are working to resolve outstanding backups in event processing from the last hour.
Posted Jun 05, 2019 - 15:25 EDT
Identified
We have identified the underlying issue impacting event processing. We continue to see delays of approximately an hour in processing but have made progress in restoring the system to normal operations. We will provide another update within the next hour.
Posted Jun 05, 2019 - 13:03 EDT
Investigating
We are investigating an incident resulting in up to a one hour delay in event processing, flow triggering, and real-time segmentation updates. We are in the process of restoring normal operations and will provide an update within 30 minutes.
Posted Jun 05, 2019 - 12:17 EDT
This incident affected: Analytics.