Delays in Processing Updates to Segments
Incident Report for Klaviyo
Resolved
This incident has been resolved. Processing time for events that impact segmentation has returned to normal range. We will continue to monitor past the resolution of this incident.
Posted Aug 24, 2023 - 17:10 EDT
Identified
At around 10:00 AM Eastern Time, we began experiencing delays in processing events that impact segmentation. Currently, processing these events is taking up to 2 hours, so segments may be up to 2 hours outdated. The delay in processing time will not cause a loss in data. This issue is impacting less than 15% of Klaviyo customers. We are working to restore event processing for segments back to normal speeds.
Posted Aug 24, 2023 - 11:55 EDT
This incident affected: Segmentation.