SMS subscriptions, SMS sending, and the creation and scheduling of SMS and WhatsApp campaigns are operating as expected. This incident has been resolved.
Posted Jul 21, 2026 - 17:09 EDT
Monitoring
System performance for SMS opt-in forms, sending, and campaign creation and scheduling remains stable. We continue to monitor closely and appreciate your patience throughout this incident.
Posted Jul 21, 2026 - 16:57 EDT
Identified
We have identified the cause of the issue and a fix has been implemented. We are starting to see improvements in system performance.
Posted Jul 21, 2026 - 16:47 EDT
Investigating
We are currently investigating an issue impacting SMS subscriptions, delays in SMS sending, and errors when creating or scheduling SMS and WhatsApp campaigns. We are working to restore normal service as quickly as possible. We will share another update as soon as we have more information.
Posted Jul 21, 2026 - 16:36 EDT
This incident affected: Campaigns (Text Message Sending, WhatsApp Sending).