Intermittent outages impacting application and sending
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted 6 days ago. Feb 07, 2025 - 14:45 EST
Monitoring
All previously delayed messages should now be sent. We will continue to monitor our systems.
Posted 6 days ago. Feb 07, 2025 - 12:58 EST
Update
We have addressed the underlying issue. Users should no longer experience errors when using the Klaviyo application. Segmentation processing has also resumed. Message sending has resumed and any scheduled campaigns and flow messages will be sent on a delay. APIs are no longer returning errors, and API callers will need to re-try calls that received an error. We will continue to monitor our systems.
Posted 6 days ago. Feb 07, 2025 - 10:11 EST
Identified
We have addressed the underlying issue. Users should no longer experience errors when using the Klaviyo application. Segmentation processing has also resumed. Message sending has resumed and any scheduled campaigns and flow messages will be sent on a delay. APIs are no longer returning errors, and API callers will need to re-try calls that received an error. We will continue to monitor our systems.
Posted 6 days ago. Feb 07, 2025 - 10:10 EST
Investigating
On February 7th at around 8:45 AM (US Eastern Time) we began experiencing an issue impacting access to the application, segmentation, APIs, flows, and messaging sending. The team is currently investigating the issue.
Posted 6 days ago. Feb 07, 2025 - 09:26 EST
This incident affected: Klaviyo App (Klaviyo App), Email Sending (Campaign Email Sending, Flow Email Sending), SMS Sending (SMS Sending - Toll Free Number SMS, SMS Sending - Toll Free Number MMS, SMS Sending - Short Code SMS, SMS Sending - Short Code MMS, SMS Sending - Other), and Segmentation, List Subscription, Klaviyo Developers.