All messages affected during the incident have been sent.
This issue has been fully resolved.
Posted Mar 04, 2025 - 16:12 EST
Update
We have identified that some SMS sending across campaigns and flows may also have been impacted during the incident.
We are also working on retroactively addressing any affected SMS sends.
Posted Mar 04, 2025 - 14:49 EST
Monitoring
As of 12:58pm EST, email campaigns and flow messages are sending normally.
We are now working towards retroactively addressing email messages across flows and campaigns which were affected during the incident.
Posted Mar 04, 2025 - 13:31 EST
Investigating
Starting March 4 2025 12:00 PM Eastern time, we are experiencing delays in sending email campaigns and flow messages.
Our Engineering Team is working quickly to address this. No further action is required on your end at this time. We will confirm once this has been fully resolved.