Delays in list and segment exports
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted 4 months ago. Oct 04, 2024 - 14:56 EDT
Monitoring
A fix has been implemented. Delayed list and segment exports are now processing, and we expect for all delayed exports to be processed within 30 minutes. We will continue to monitor this incident.
Posted 4 months ago. Oct 04, 2024 - 14:22 EDT
Identified
Klaviyo has identified an issue preventing all customers from exporting list and segment information since 11:50 AM US Eastern Time. Users are still able to create exports, but they will appear as delayed. No data will be lost due to this issue, and the export will complete when a fix is released. We are actively working to resolve this issue.
Posted 4 months ago. Oct 04, 2024 - 14:06 EDT
This incident affected: Segmentation and List Subscription.