Delay in Analytics Processing for 12.5% of Metrics
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 17:46 EDT
Monitoring
All analytics are now real-time. A very small percentage of metrics will display minor over counting from 9:15 AM - 12:00 PM (US Eastern Time) on June 21. We will continue monitoring this incident until these metrics have been repaired.
Posted Jun 21, 2021 - 20:05 EDT
Update
We have resolved the underlying issue causing the analytics delay and are now processing the backlog of events for the 12.5% of impacted metrics. Analytics for these metrics will still appear outdated but will begin catching up over the next several hours. We will post another update once all analytics are real-time.
Posted Jun 21, 2021 - 18:41 EDT
Identified
We have identified an issue impacting roughly 12.5% of all Klaviyo metrics. Campaign, flow, and dashboard reports may appear unpopulated or outdated since 9:15 AM (US Eastern Time) on June 21 for impacted metrics. Campaign sending, flow-triggering and real-time segmentation are not impacted, and no data is lost. We will provide updates as metrics catch up.
Posted Jun 21, 2021 - 13:08 EDT
This incident affected: Analytics.