Delays in SMS sending
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 10:34 EST
Monitoring
SMS messages are now sending in real-time and incoming SMS messages are being processed. We will be auditing the incoming SMS messages that were received from 8 AM to 10 AM US Eastern. Once these incoming messages have been audited, we will resolve this incident.
Posted Feb 26, 2021 - 12:01 EST
Identified
The underlying issue causing the SMS delays has been fixed. SMS messages are now starting to send and inbound SMS messages are being processed. Any SMS messages queued to send since 9AM US Eastern time will be sent and inbound SMS messages will be processed. SMS sends marked as skipped will not be sent. We will continue to monitor SMS sending.
Posted Feb 26, 2021 - 10:52 EST
Investigating
We are investigating an issue with delays in SMS sending and incoming SMS messages since 8 AM US Eastern Time. We will continue to provide updates here.
Posted Feb 26, 2021 - 09:28 EST