Issue Leading to Elevated Bounce Rates
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 14:36 EST
Monitoring
We have confirmed a fix for the issue impacting email deliverability and expect soft bounce rates to subside. We will continue to monitor the situation and keep this status page updated.
Posted Nov 04, 2020 - 11:54 EST
Identified
Beginning at 10:00AM Eastern Time, we are experiencing a distinct issue impacting email deliverability to select inbox providers. This issue may yield elevated soft bounce rates. Domains including Gmail, Yahoo, AOL, and Verizon will not be affected. We are actively working on a resolution and will keep this status page updated.
Posted Nov 04, 2020 - 11:30 EST
This incident affected: Email Sending (Email Deliverability).