Elevated API Errors and Application Page Load Issues
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 17:03 EST
Monitoring
We are continuing to monitor all systems. Form submit events received between 1:51 PM US Eastern and 2:14 PM US Eastern are currently being replayed. We will resolve this incident as soon as the replay has been completed.
Posted Feb 16, 2022 - 14:42 EST
Update
Recovery around this incident began at approximately 1:53 PM US Eastern and impact was fully mitigated as of 2:14 PM US Eastern. We are continuing to monitor all systems.
Posted Feb 16, 2022 - 14:29 EST
Identified
Beginning 1:51 PM US Eastern, we began experiencing increased API errors as well as intermittent page load issues across the Klaviyo application. Email & SMS sending has not been not impacted by this incident. The Engineering team has identified the root cause and a fix has been implemented. We will provide updates as additional information becomes available.
Posted Feb 16, 2022 - 14:20 EST
This incident affected: Klaviyo App (Klaviyo App) and Klaviyo API.