Issues Accessing the Klaviyo Help Center
Incident Report for Klaviyo
Resolved
We have successfully restored the Help Center to its original domain, and have confirmed all functionality is intact. This incident is now resolved.
Posted Jan 26, 2022 - 14:33 EST
Monitoring
All functionality has been restored on our Help Center, including redirects on existing links and search capabilities. Our upstream provider is continuing to investigate the issue.

We will keep this status page open until our Help Center has been restored to its original URL.
Posted Jan 26, 2022 - 12:41 EST
Update
While our upstream provider is investigating the issue, we have created a temporary version of our Help Center here: https://klaviyo.zendesk.com/hc/en-us

Aspects of the Help Center experience may be degraded on this temporary page. We will keep this status page open until our Help Center is restored to full functionality, and will continue to provide updates here.
Posted Jan 26, 2022 - 11:21 EST
Investigating
We have identified an issue leading to disruptions when accessing the Klaviyo Help Center due to an issue with an upstream provider. Support ticket creation may be delayed as a result. Our engineering team is working to restore availability as quickly as possible.

In the interim, please visit our Community Forum for additional help: https://community.klaviyo.com/

We will continue providing updates here.
Posted Jan 26, 2022 - 09:18 EST
This incident affected: Klaviyo Help Center.