Issues Accessing the Klaviyo Developer Portal and Klaviyo Academy

Incident Report for Klaviyo

Resolved

This incident has been resolved.
Posted 3 years ago. Feb 24, 2022 - 13:36 EST

Monitoring

Access to the Klaviyo Developer Portal and Klaviyo Academy has been restored. We are continuing to monitor.
Posted 3 years ago. Feb 24, 2022 - 12:40 EST

Identified

We have identified an issue leading to disruptions when accessing the Klaviyo Developer Portal and Klaviyo Academy due to an issue with an upstream provider.

We will continue providing updates here.
Posted 3 years ago. Feb 24, 2022 - 12:01 EST
This incident affected: Klaviyo Developers.