Delays in Manual Segment Creation
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 16:38 EDT
Monitoring
Manually created and updated segments are now processing without delays. We will continue to monitor all systems.
Posted Oct 28, 2022 - 14:47 EDT
Update
Delays in manual segment creation have been reduced to < 20 minutes and we continue to work towards full resolution.
Posted Oct 28, 2022 - 14:15 EDT
Identified
We are currently experiencing delays in manual segment creation. Users creating a new segment or updating the definition of an existing segment may see several hour delays in processing. Real-time segmentation updates are not impacted. We are actively working to resolve delays and make system changes to mitigate the risk of future processing delays.
Posted Oct 28, 2022 - 13:11 EDT
This incident affected: Segmentation.