Facebook Connection Issues
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 17:50 EST
Monitoring
We have seen unexpected errors subside, and all Klaviyo Facebook syncs should be back up and running. We will continue to monitor all integrations to ensure issues do not reoccur.
Posted Nov 28, 2019 - 13:50 EST
Identified
Due to unexpected errors we are receiving from Facebook at this time, Klaviyo Facebook Integrations are currently experiencing issues syncing. We’re keeping an eye on this closely, and will provide updates here.
Posted Nov 28, 2019 - 11:08 EST