Delays in Real Time Segmentation
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 07:01 EDT
Monitoring
A fix has been implemented. The duration of the delays is decreasing, and we are continuing to monitor our systems.
Posted Jul 27, 2023 - 22:20 EDT
Identified
We are in the process of implementing a fix for this issue. We are continuously monitoring the results.
Posted Jul 27, 2023 - 21:11 EDT
Investigating
We are currently experiencing some delays in real-time segment processing. Updates to profile information (ex. new events being recognized or profile properties changing) are slightly delayed, meaning segments relying on this data may also be out of date. This started at 1:30pm EST. The issue has been identified and is currently being monitored.
Manually created or updated segments are not affected, so a segment can be re-run manually to ensure that information is up to date.
Posted Jul 27, 2023 - 16:38 EDT
This incident affected: Segmentation.