Issue with Campaign Scheduling in France Region
Incident Report for Klaviyo
Resolved
This issue has been resolved. If you were affected by the issue, please refresh your page to proceed.
Posted Feb 29, 2024 - 16:21 EST
Investigating
Users in France are encountering error messages while attempting to schedule campaigns. This issue may prevent users from scheduling campaigns. It is intermittent in nature, and retrying the action several times should enable you to proceed successfully. We are currently investigating the issue.
Posted Feb 29, 2024 - 15:08 EST