Delay in Analytics Processing
Incident Report for Klaviyo
Resolved
All outstanding delays in analytics processing have been resolved.
Posted Apr 11, 2019 - 07:00 EDT
Investigating
We’ve identified a delay in analytics processing. This could cause reports and analytics to appear outdated.
Posted Apr 10, 2019 - 23:12 EDT
This incident affected: Analytics.