Delays in Event Processing, Flow Triggering & Real-Time Segmentation
Incident Report for Klaviyo
Resolved
Event processing is back to real-time and this incident has been resolved.
Posted Jan 06, 2021 - 18:34 EST
Identified
We have identified the root cause of this incident and are actively working to restore normal operations. We expect all event processing to be back to real-time within 30 minutes.
Posted Jan 06, 2021 - 17:58 EST
Investigating
We are actively investigating an incident resulting in ongoing event processing delays. Event-triggered flows and real-time segmentation updates are impacted. We will continue to provide updates here.
Posted Jan 06, 2021 - 17:26 EST
This incident affected: Segmentation and Flow Triggering.