Template Cloning Functionality

Incident Report for Klaviyo

Resolved

As of 8:23 PM US/Eastern on 12/16/2025, this incident has been resolved and template cloning functionality has been fully restored.
Posted Dec 16, 2025 - 20:49 EST

Monitoring

Beginning around 6:42 PM US/Eastern on 12/16/2025, customers may have noticed an issue with cloning templates from the Template Library. Our engineering team has identified the cause of this issue and is implementing a fix to restore functionality.

We'll provide updates as soon as more information is available.
Posted Dec 16, 2025 - 20:11 EST
This incident affected: Email Sending (Email Content).