Intermittent page load issues in-app
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 17:22 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 10, 2024 - 15:56 EDT
Monitoring
A fix has been implemented, and there should no longer be any page load errors in the Klaviyo app. We are monitoring to ensure systems are operational.
Posted Jul 10, 2024 - 15:56 EDT
Investigating
We are investigating issues with intermittent page load errors in the app. Message sending is not impacted, only accessibility of pages in the app. We are working to resolve the issue.
Posted Jul 10, 2024 - 15:24 EDT
This incident affected: Klaviyo App (Klaviyo App).