Delays in Event Processing, Flow Triggering & Segmentation
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 02:02 EDT
Monitoring
Event processing is back to normal real-time operations, we will continue to monitor all systems.
Posted Jul 18, 2022 - 01:15 EDT
Identified
We have identified and resolved the root issue and are working to mitigate outstanding event processing delays.
Posted Jul 18, 2022 - 01:02 EDT
Investigating
We are investigating an incident resulting in widespread event processing delays. Analytics as well as event-triggered flows and real-time segments are impacted. We will not be proceeding with our scheduled maintenance until the root issue is identified and event processing delays have been mitigated.
Posted Jul 18, 2022 - 00:18 EDT
This incident affected: Analytics, Segmentation, and Flow Triggering.