Email template editor errors
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Jul 08, 2019 - 07:52 EDT
Identified
The issue with the template editor has been resolved and editing templates is working as expected.
Posted Jul 08, 2019 - 07:09 EDT
Investigating
We are currently investigating an issue where editing an email template is not working correctly.
Posted Jul 08, 2019 - 06:27 EDT
This incident affected: Klaviyo App (Klaviyo App).