Delays in Event Processing
Incident Report for Klaviyo
Resolved
This incident has been resolved. All event processing is back to normal without any data loss.
Posted Aug 17, 2023 - 20:10 EDT
Identified
The issue has been identified and fixed. We are presently working on fast processing all delayed events and clearing the backlog.
Posted Aug 17, 2023 - 18:45 EDT
Investigating
We are presently investigating an incident resulting in event processing delays, starting at approximately 5:20PM (Eastern Time). Event-triggered flows, real-time segmentation and any event data related to analytics are impacted by at least 50 minute delays. However, there is no data loss. We are in the process of restoring normal operations and will continue to provide updates here.
Posted Aug 17, 2023 - 18:17 EDT
This incident affected: Analytics, Segmentation, and Flow Triggering.