Delay in real-time segment processing
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 14:10 EDT
Identified
We have identified a root cause and have implemented a fix. The duration of the delays is decreasing, and we estimate processing will be back to real-time within 1 hour.
Posted Mar 14, 2024 - 13:50 EDT
Investigating
We are currently experiencing delays in real-time segment processing for segments based on profile properties. Segments using profile properties may be out of date by up to 2.25 hours. Flows triggered by this kind of segment, as well as segment-targeted forms, may be impacted. We are actively working to restore real-time processing and will continue to provide updates here.
Posted Mar 14, 2024 - 12:27 EDT
This incident affected: Segmentation, Flow Triggering, and Signup Forms.