Delay in Analytics Processing
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted May 09, 2020 - 00:04 EDT
Monitoring
Analytics delays are now 30 minutes or less, and will be real-time very shortly. We will continue to monitor this incident and will provide another update once the incident has been resolved.
Posted May 08, 2020 - 19:01 EDT
Identified
Our analytics processing infrastructure is running behind which may be causing campaign, flow, and dashboard reports to appear outdated. No data has been lost and the system should be caught up within 2-3 hours.
Posted May 08, 2020 - 16:00 EDT
This incident affected: Analytics.