Email Template Editor Slowness & Unavailability
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Apr 30, 2019 - 22:03 EDT
Monitoring
Product webhooks and back in stock messages are now both processing in real time, and all other systems remain operational without delays. We will continue to monitor all systems.
Posted Apr 30, 2019 - 17:29 EDT
Update
Email template editing and campaign sends are now functioning normally. We are still experiencing delays in processing product webhooks, which may cause delays in sending back in stock email messages. We are continuing to work on this issue and will provide additional updates.
Posted Apr 30, 2019 - 15:29 EDT
Identified
We have identified the root cause of the errors when loading the email template editor, as well as the minor delays when sending campaigns with product feeds. We are working on a fix for this issue and will provide periodic status updates.
Posted Apr 30, 2019 - 11:53 EDT
Investigating
We are currently investigating reports of intermittent slowness or errors loading the email template editor, as well as minor Campaign sending delays for emails containing product feeds.
Posted Apr 30, 2019 - 09:33 EDT