Delay in Real-Time Segmentation Processing
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Sep 05, 2020 - 15:05 EDT
Monitoring
Segmentation is now near real-time. We will continue to monitor this issue, and post an update once it has been fully resolved.
Posted Sep 05, 2020 - 14:43 EDT
Update
We are actively processing through our segmentation backlog and catching up quickly. We expect segmentation to be real-time in approximately 2 hours.
Posted Sep 05, 2020 - 12:00 EDT
Identified
We are currently experiencing delays in real-time segmentation processing. Segments may be out of date by up to 4 hours. Flows triggered by segments, as well as segment-targeted forms, may also currently be impacted. We are actively working to restore real-time processing and will continue to provide updates here.
Posted Sep 05, 2020 - 11:07 EDT
This incident affected: Segmentation.