Delays in Event Processing, Flow Triggering & Segmentation
Incident Report for Klaviyo
Resolved
All outstanding analytics have been repaired, and this incident is now fully resolved.
Posted Aug 31, 2019 - 18:45 EDT
Monitoring
All systems continue to process in real time. Email analytics may appear inaccurate while we reprocess events that occurred between 9a-11a EST. We expect analytics to be repaired later today and will provide an update at that time.
Posted Aug 31, 2019 - 14:48 EDT
Update
Analytics, flow sending and segmentation are now processing in real time. Some metrics and campaign analytics may be inaccurate, which we're actively working on repairing.
Posted Aug 31, 2019 - 14:07 EDT
Identified
We have identified the underlying issue and are actively working on a resolution. Analytics, flow sending and segmentation continue to be delayed. Some accounts may not be able to load all flows as expected in the UI.
Posted Aug 31, 2019 - 11:13 EDT
Investigating
We are investigating an issue causing analytics, flow sending and segmentation to be delayed.
Posted Aug 31, 2019 - 10:31 EDT
This incident affected: Email Sending (Flow Email Sending) and Analytics, Segmentation.