Manual and real time segmentation processing delayed for a subset of customers
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 16:27 EDT
Monitoring
Real-time and manual segmentation are processing in real-time, and we are continuing to monitor our systems.
Posted Nov 03, 2023 - 15:34 EDT
Investigating
Starting at 5:30am EDT, we began experiencing real-time segment processing delays for 1.5% of customers and manual segment processing delays for 12.5% of customers. Segments may be out of date by up to 6 hours and counting. Flows triggered by segments, segment-targeted forms, and any campaigns using segments may be impacted.

The problem has been identified. We will provide updates here when we have a resolution.
Posted Nov 03, 2023 - 11:50 EDT
This incident affected: Segmentation.