Klaviyo API Availability
Incident Report for Klaviyo
Resolved
We have successfully replayed impacted Track and Identify calls from the period of service disruption. The system continues to operate as expected.
Posted Apr 07, 2019 - 04:15 EDT
Identified
We have restored normal operations to Track and Identify API operations and are working to replay any requests from the time period in question. Flow evaluations were also impacted from this incident but are now operating as expected.
Posted Apr 07, 2019 - 03:20 EDT
Investigating
Investigating a service disruption to Track and Identify API calls
Posted Apr 07, 2019 - 02:44 EDT
This incident affected: Klaviyo API and Analytics.