Delays in List Import, List Export and Segment Creation
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 03, 2019 - 19:19 EDT
Monitoring
The underlying issue impacting list imports, exports, and segmentation is now resolved. We are actively monitoring the fix to ensure any prior delays resolve appropriately.
Posted 20 days ago. Oct 03, 2019 - 17:07 EDT
Identified
We've identified an issue which causes delays to some list imports, list exports and segment creation. We're actively working on this issue.
Posted 20 days ago. Oct 03, 2019 - 12:39 EDT
This incident affected: Segmentation.