Delays in event processing
Incident Report for Klaviyo
Resolved
We are no longer experiencing delayed event processing.
Posted Nov 01, 2019 - 16:41 EDT
Monitoring
Event-trigged flowing sending is fully recovered. Real-time segment updates are still delayed by 30 minutes. We'll continue to provide updates as the system recovers.
Posted Nov 01, 2019 - 15:22 EDT
Update
We are seeing event processing delays up to 2 hours. We've deployed a fix for the issue and expect the delays to reduce. We'll provide updates here.
Posted Nov 01, 2019 - 14:37 EDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2019 - 13:39 EDT
Identified
We are currently investigating a 50 minute delay in event processing. This is causing a 50 minute delay in event-triggered flowing sending, real-time segmentation processing, back-in-stock subscription processing, and any campaigns that recalculate recipients at send time.
Posted Nov 01, 2019 - 13:32 EDT
This incident affected: Email Sending (Campaign Email Sending, Flow Email Sending) and Analytics, Segmentation.