Double opt-in email sending errors
Incident Report for Klaviyo
Resolved
This incident is resolved. We were able to re-send double opt-in messages to a subset of the requests in the incident window.
Posted Aug 22, 2024 - 13:06 EDT
Monitoring
Klaviyo experienced an issue with sending double opt-in emails from 11:06 AM (US Eastern Time) to 11:47 AM. For accounts using non-dedicated sending domains, double opt-in emails were not sent during that window, but they are now sending without issue. We are currently investigating if we can retry sending the double opt-in emails from during that window.
Posted Aug 21, 2024 - 13:33 EDT
This incident affected: List Subscription.