Delay in Analytics Processing for 12.5% of Metrics
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 14:46 EDT
Update
Analytics for all metrics are now real time. We will continue monitoring this issue until it is resolved.
Posted Sep 28, 2020 - 21:53 EDT
Monitoring
Analytics for all metrics are now real time. We will continue monitoring this issue until it is resolved.
Posted Sep 28, 2020 - 21:52 EDT
Identified
We have identified the root cause of the analytics delay and have implemented a fix. Currently, we expect analytics for the 12.5% of Klaviyo metrics that were impacted to be caught up within 8-10 hours. We will post further updates once we are closer to real-time.
Posted Sep 28, 2020 - 13:01 EDT
Investigating
We are investigating an incident impacting roughly 12.5% of all Klaviyo metrics. Campaign, flow, and dashboard reports may appear unpopulated or outdated since September 26, 2020 for impacted accounts. Campaign sending is not impacted, and no data is lost. We are actively working to resolve and will provide updates as they become available.
Posted Sep 28, 2020 - 10:10 EDT
This incident affected: Analytics.