Delay in Real-Time Segmentation Processing
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted May 22, 2023 - 22:26 EDT
Update
We are continuing to monitor for any further issues.
Posted May 22, 2023 - 18:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 18:38 EDT
Identified
We’re currently experiencing a delay in real time segmentation for 1/8th of companies. Real time updates are currently delayed by three hours. We expect to be real-time again in 4 - 5 hours.
Posted May 22, 2023 - 18:37 EDT
This incident affected: Segmentation.