A fix has been implemented and we are monitoring results. Campaign sending and scheduling is back to normal, and all delayed campaigns have been replayed.
Posted Jan 12, 2026 - 07:05 EST
Identified
As of 6:45am US Eastern, the issue has been identified and a fix implemented. Any new scheduled or sent campaigns should process, with slight delays. We are actively replaying any campaigns that were delayed.
Posted Jan 12, 2026 - 06:51 EST
Investigating
Beginning around 5am US Eastern time, we began observing delays in campaign scheduling and sending. New campaigns, and scheduled RAST (calculate Recipient at Send Times) campaigns, are unable to send. However non-RAST campaigns that were scheduled prior to 5am US Eastern Time are processing as usual.
We do not expect data loss. We are actively working to resolve the incident and will provide updates as soon as possible.
Posted Jan 12, 2026 - 06:12 EST
This incident affected: Email Sending (Campaign Email Sending), SMS Sending (SMS Sending - Other), and Mobile Push Sending.