Upstream cloud services provider incident affecting components of Klaviyo application
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 19:21 EDT
Monitoring
The upstream cloud services provider has resolved their incident. All impacted services are now processing in real-time however all form analytics during the incident window will not be recovered. We will continue to monitor our systems.
Posted Jun 13, 2023 - 17:04 EDT
Investigating
Due to an ongoing incident with an upstream cloud services provider, we are experiencing some degradation in the Klaviyo application. This includes processing of form analytics and results from forms AB tests. We are continuing to investigate this issue and will provide further updates here.
Posted Jun 13, 2023 - 15:23 EDT
This incident affected: Signup Forms.