Segmentation Processing Gap
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Dec 27, 2019 - 09:44 EST
Identified
Segmentation is currently processing in real-time, however we have identified a processing gap from 2-5pm ET that may cause skewed segment membership. We are in the process of repairing any outstanding gaps overnight. Any segment inaccuracies will be repaired by 10am ET tomorrow (Friday 12/27).
Posted Dec 26, 2019 - 18:07 EST
This incident affected: Segmentation.