Application Page Load, API, and Signup Form Issues
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 08:51 EDT
Monitoring
The underlying CDN issue has been resolved. The Klaviyo app is now available. Signup forms are loading properly and APIs are responding normally. We will continue to monitor all systems.
Posted Jun 08, 2021 - 06:59 EDT
Update
We continue to see page load issues across the Klaviyo application due to a CDN issue. This is also impacting Klaviyo signup forms and a small subset of API requests. Scheduled campaigns and flow messages are not impacted. We will continue to investigate.
Posted Jun 08, 2021 - 06:46 EDT
Investigating
We are currently investigating reports of page load issues across the Klaviyo application as well as API error responses. This is also impacting onsite signup forms. We will provide an update shortly.
Posted Jun 08, 2021 - 06:27 EDT
This incident affected: Klaviyo App (Klaviyo App) and Klaviyo API, Signup Forms, Klaviyo.com.