Intermittent Distortion of Page Elements in Klaviyo
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted May 17, 2024 - 12:10 EDT
Monitoring
We located the root cause and have resolved the issue causing distorted page elements as of 11:40 AM ET. There was no impact to message content, flow message sending, campaign message, and event processing. We are continuing to monitor the situation and we will continue to provide further updates.
Posted May 17, 2024 - 12:02 EDT
Investigating
Starting at approximately 11 AM ET, Klaviyo began experiencing issues where pages appear distorted. These issues are only impacting usability of the Klaviyo app, and not any other functionality.

We are actively working to identify a root cause for these issues, and we’ll provide further updates as we know more.
Posted May 17, 2024 - 11:42 EDT
This incident affected: Klaviyo App (Klaviyo App).