Delay in Analytics Processing for 12.5% of Metrics
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 08:09 EDT
Monitoring
All analytics are now real-time. A very small percentage of metrics will display minor over counting from 11:00 AM - 1:00 PM (US Eastern Time) on July 16. We will continue monitoring this incident until these metrics have been repaired.
Posted Jul 16, 2021 - 20:43 EDT
Identified
We have identified an issue impacting roughly 12.5% of all Klaviyo metrics. Campaign, flow, and dashboard reports may appear unpopulated or outdated since 11:00 AM (US Eastern Time) on July 16 for impacted metrics. Campaign sending, flow-triggering and real-time segmentation are not impacted, and no data is lost. We will provide updates as metrics catch up.
Posted Jul 16, 2021 - 16:41 EDT
This incident affected: Analytics.