Delay in Analytics Processing
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Jul 19, 2019 - 18:31 EDT
Identified
We are currently experiencing delays processing API events specifically from our Identify and Track APIs. Flows, segments, and reports relying on these API events may be impacted. We are working to resolve this issue and will provide updates here.
Posted Jul 19, 2019 - 15:25 EDT
This incident affected: Analytics.