Delays in SMS Metric Processing
Incident Report for Klaviyo
Resolved
All SMS metrics are now processing in real-time and we have have completed processing all events that were delayed during the incident window. This incident is now resolved.
Posted Nov 26, 2021 - 14:19 EST
Identified
We are experiencing delays of up to 50 minutes for SMS event-based metrics. Event-triggered flows, real-time segmentation updates, and reporting relying on impacted metrics will experience delays. We expect these events will be realtime within the next hour.
Posted Nov 26, 2021 - 13:46 EST
This incident affected: Segmentation and Flow Triggering.